Closed Bug 1600398 Opened 1 year ago Closed 1 year ago

middle click on ViewPreviousTabs list activates autoscroll

Categories

(Firefox :: Session Restore, defect)

defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 73
Tracking Status
firefox73 --- verified

People

(Reporter: surkov, Assigned: surkov)

References

Details

Attachments

(1 file)

spun off bug 1597765, middle click on ViewPreviousTabs similar to links/etc shouldn't activate AutoScroll

Assignee: nobody → surkov.alexander
Pushed by asurkov@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/74dd760a510f
middle click on 'view previous tabs' list shouldn't activate autoscroll r=Gijs
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 73
Flags: qe-verify+

I've managed to reproduced this issue with Fx 72.0a1(2019-11-29) on macOS 10.13 with the steps from comment 1.
The issue is verified fixed with Fx 74.0a1(2020-02-03) and Fx 73.0b12 on macOS 10.13, Windows 10 and Ubuntu 18.04.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.