Closed Bug 1600519 Opened 3 years ago Closed 3 years ago

Copying Mistake with Colors on Developer Tools

Categories

(DevTools :: Inspector, defect)

70 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1597125

People

(Reporter: bokuckuru, Unassigned)

Details

Attachments

(2 files)

Attached image rehfm6t8v0241.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

  1. Right click to inspect an element (Q)
  2. Copy "color CSS rule" of the element
  3. Paste it into somewhere else for example into a text editor.

Actual results:

It pasted it like this because it copied with all those blanks:
a:link {

color:

#A9894F;

}

Expected results:

It should paste it like this:
a:link {
color: #A9894F;
}

This only happens with the CSS rules that has "color" properties.

Attached image Ykb5CYBaGB.gif

Thanks for filing. I think this is a duplicate of bug 1597125 so I'll close this one now.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1597125
You need to log in before you can comment on or make changes to this bug.