Closed Bug 160090 Opened 20 years ago Closed 20 years ago

[RFE] CSS console reporting CSS warnings/errors

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6211

People

(Reporter: glazou, Assigned: Matti)

Details

We have a JS console, a Java console, we could also have a CSS console reporting
all warnings/errors encountered in the visited pages. In debug mode, it could also
report the warning/errors encountered in the chrome.
We already have, thanks to David Baron, warnings/errors sent to stdout in debug
mode.
I think it could a good help for the web developers adapting pages for Gecko
based browsers.

*** This bug has been marked as a duplicate of 6211 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
As a note, we should, imo, have a _single_ "page errors" console.  The JS
console should become this error console.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.