Closed Bug 1600901 Opened 3 years ago Closed 3 years ago

Embedded tweets are not displayed with ETP enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

72 Branch
Unspecified
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1446243

People

(Reporter: ciprian, Unassigned, NeedInfo)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image ETP.png

Browser / Version
Firefox Preview Nightly 191212 (72.0a1-20191129094247)

Operating System
Huawei P10 (Android 9.0) - 1080 x 1920 pixels (~432 ppi pixel density)

Steps to reproduce:

  1. Access https://www.geekwire.com/2019/blue-origins-expansion-plans-rush-ahead-seattle-area-hq-los-angeles/amp/?__twitter_impression=true
  2. Scroll down the page until you reach an embedded tweet.

Expected Behavior:
The embedded tweet is displayed.

Actual Behavior:
The embedded tweet is not displayed.

Notes:

  1. The issue is not reproducible on Chrome 78.0.3904.108
  2. Screenshots attached.
Summary: Embedded tweets are missing with ETP enabled → Embedded tweets are not displayed with ETP enabled

This is only happening on Fenix because they're using the "Strict" protections setting, please reach out to the mobile team, though I would think they are aware of this breakage.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID

(In reply to Johann Hofmann [:johannh] from comment #1)

This is only happening on Fenix because they're using the "Strict" protections setting, please reach out to the mobile team, though I would think they are aware of this breakage.

We agreed a while ago for QA to file bugs in this component for these breakage reports.

I've been CCing Arturo and Vesta on them and make them block the relevant TP breakage bugs...

Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Blocks: tp-breakage
No longer blocks: etp-breakage
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: tp-yellowlist
Component: Protections UI → Privacy: Anti-Tracking
Product: Firefox → Core

Vesta is out of the office. I will let Chenxia and Ashley aware of the situation.

Flags: needinfo?(cliu)
Flags: needinfo?(athomas)
Flags: needinfo?(athomas) → needinfo?(vzare)

Thanks, this is on our radar.

Flags: needinfo?(vzare)
You need to log in before you can comment on or make changes to this bug.