microsoft support articles w/ bullet/lists display jumbled text in Mozilla 1.1 Beta

RESOLVED DUPLICATE of bug 159494

Status

Tech Evangelism Graveyard
Other
RESOLVED DUPLICATE of bug 159494
16 years ago
3 years ago

People

(Reporter: shadytrees, Assigned: Katsuhiko Momoi)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

Support articles @ support.microsoft.com or above link which have bullets or
lists of any sort are displayed incorrectly. The text of the lists are jumbled
together and scrolling up and down makes it worse. I have attached an image as
an example.

Reproducible: Always
Steps to Reproduce:
1.Go to a Microsoft support article with bullets or a numbered lists.
2.Scroll the page and it becomes worse.

Actual Results:  I view jumbled text.

Expected Results:  The text should have been correctly displayed.

Here is the HTML source for numbered lists:
<ol class="dec"><li>
Start Microsoft PowerPoint, and then open the presentation that you want to save
as a Web page.</li><li>
On the <strong>
File</strong> menu, click <strong class="uiterm">Save as Web Page</strong>.</li><li>
Specify the name and location for the Web page.</li><li>
In the <strong class="uiterm">Save as type</strong> list, click <strong>
Web Archive</strong>.</li><li>
Click <strong>
Save</strong>.</li></ol>

Here is the HTML source for a bulleted list:
<ul><li>
Exit animation effects</li><li>
Emphasis animation effects</li><li>
Motion path animation effects</li><li>
Animation timing settings</li><li>
Animation speed settings</li><li>
Simultaneous animation</li><li>
Multiple animations per object</li><li>
Non-sequential animations</li><li>
Animation triggers</li><li>
Animated GIFs</li><li>
Diagram animation</li><li>
Organization Chart animation</li></ul>
(Reporter)

Comment 1

16 years ago
Created attachment 93292 [details]
Image example of jumbled text in lists in Microsoft support articles.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 159494 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
-> Other
Component: The Americas → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.