Closed Bug 1601221 Opened 11 months ago Closed 11 months ago

The element picker in the Animations panel does not work in the OBT

Categories

(DevTools :: Inspector: Animations, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: pbro, Unassigned)

References

(Blocks 2 open bugs)

Details

Steps:

  • open the OBT
  • In the OBT's inspector panel, go to the animations sidebar
  • When this panel is empty, it contains a picker icon to let users select a new node
  • Click on this icon

Expected: The node picker should start, like it does when you click on the main node picker icon

Actual: Nothing happens

And now I can't reproduce anymore. Closing.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.