Closed Bug 160128 Opened 18 years ago Closed 18 years ago

"when Mozilla starts up, open" option does not work when launching a specific profile set in the Icon Shortcut

Categories

(SeaMonkey :: Preferences, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58523

People

(Reporter: pascalc, Assigned: bugs)

Details

1 create an icon shortcut to one of your profiles so as to bypass the Profile
manager : "C:\Program Files\mozilla.org\Mozilla\mozilla.exe" -P "name of profile"
2 In this profile, go to preferences/appearance and in the "When Mozilla starts
up, open" section, choose mail  newsgroup only.
3 Exit mozilla and launch it with the icon created in step 1.

Actual result : Mozilla opens the browser window
Expected result : Mozilla opens the MailNews window

If you launch it without a shortcut icon to your profile (that is with an extra
step by the profile manager), it works.

Build : 2002072808
This bug was also reported in the newsgroups for NS7PR1

*** This bug has been marked as a duplicate of 58523 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.