Mozilla.exe causes GPF when executed while still unloading

RESOLVED DUPLICATE of bug 119034

Status

RESOLVED DUPLICATE of bug 119034
17 years ago
14 years ago

People

(Reporter: mozbug, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When the last instance of a Mozilla tool is closed, the mozilla.exe process
takes a few seconds to actually terminate. If the process is still active and an
attempt is made to open the browser again, an application error occurs and a
message box appears:

[Title] mozilla.exe - Application error
[Text] The instruction ar "0x0023619b" referenced memory at "0xb8002301". The
memory could not be "written".

The dialog does not give me an option to load the thing into the VC++ simbolic
debugger, or I would have provided more info.

The error is 100% repeatable on this machine. I will try it at home as well and
update as needed.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 119034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.