Closed Bug 1602130 Opened 2 years ago Closed 2 years ago

In print preview mode, only the first page is displayed, the second and subsequent pages are not available in the print preview

Categories

(Core :: Print Preview, defect)

71 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1622935

People

(Reporter: scenemoney, Unassigned)

Details

Attachments

(2 files)

Attached image Image1.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

  1. Go to page: https://www.pochta.ru/tracking#RS253346199NL
  2. Then go to File -> Preview

Actual results:

  1. As you can see from the screenshot in the preview, only the first page is displayed - https://i.imgur.com/xCmn1KR.png

Expected results:

  1. Logically, in the preview, the entire contents of the web page should be displayed on several pages, as in the screenshot - https://i.imgur.com/DRTMwg5.png
Attached image Image2.png
Component: Untriaged → Print Preview
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939897

There should be no page loss in the print prevew in Firefox Nightly (2020-05-13).

Duplicate of bug: 1622935
You need to log in before you can comment on or make changes to this bug.