mozilla is NOT set as the default mailer but is anyway

VERIFIED DUPLICATE of bug 11459

Status

--
major
VERIFIED DUPLICATE of bug 11459
16 years ago
14 years ago

People

(Reporter: essin, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

mozilla is NOT set as the default mailer but still intercepts all clicks on
e-mail addresses within web pages. This is not only irritating but
counter-productive.

Reproducible: Always
Steps to Reproduce:
1.find a web page with an email link on it
2.click on it
3.see the mozilla mailer instead of Eudora.

Actual Results:  1.find a web page with an email link on it
2.click on it
3.see the mozilla mailer instead of Eudora.

Expected Results:  open Eudora

clicking on an email link in IE6 or Opera opens Eudora.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: olgam → trix

Comment 2

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.