Closed Bug 1603376 Opened 11 months ago Closed 7 months ago

Retire the Browser Content Toolbox

Categories

(DevTools :: General, task, P3)

task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1593753

People

(Reporter: pbro, Unassigned)

References

(Blocks 1 open bug)

Details

Because the new Browser Toolbox (Omniscient) can also debug privileged content process code, and see logged messages from these processes, there is, in theory, no need to keep the Browser Content Toolbox around.

This bug is here to track its removal.

Priority: -- → P3
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1593753
You need to log in before you can comment on or make changes to this bug.