Closed Bug 1603610 Opened 3 months ago Closed 1 month ago

[translate] Enable users to leave comments on translations

Categories

(Webtools :: Pontoon, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: abowler2, Assigned: abowler2)

References

Details

(Whiteboard: pontoon-review-process)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

Currently there is no ability to discuss translations within Pontoon.

Expected results:

To address this we can add an option to leave comments on translations.

See Also: → 1203265
Priority: -- → P3
Assignee: nobody → abowler2
Status: UNCONFIRMED → ASSIGNED
Type: defect → enhancement
Ever confirmed: true
Priority: P3 → P2
Duplicate of this bug: 1203265
Summary: [translate] Enable reviewers to leave comments on translations → [translate] Enable users to leave comments on translations
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Whiteboard: pontoon-review-process
You need to log in before you can comment on or make changes to this bug.