Closed Bug 1603645 Opened 11 months ago Closed 11 months ago

Make the .lldbinit python scripts compatible with Python 3

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(firefox73 fixed)

RESOLVED FIXED
mozilla73
Tracking Status
firefox73 --- fixed

People

(Reporter: jwatt, Assigned: jwatt)

Details

Attachments

(1 file)

No description provided.
Pushed by jwatt@jwatt.org:
https://hg.mozilla.org/integration/autoland/rev/3133625a301b
Make the .lldbinit python scripts compatible with Python 3. r=froydnj
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla73
You need to log in before you can comment on or make changes to this bug.