Closed Bug 16039 Opened 20 years ago Closed 20 years ago

"@" - symbol is not working

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13016

People

(Reporter: tbetz, Assigned: don)

Details

Have a german keybord with "german swiss" keybord settings.
While pressing "Alt Gr"   "2" ("@" should be displayed) nothing happens.
In erlier versions of mozilla it worked (but do not know which version).
Browser   Mail   Addressbook   Editor all have this problem.
QA Contact: leger → cpratt
QA Assigning to cpratt, who probably knows where this goes.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13016 ***
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.