Menu name not getting "pushed in" when clicked until mouse is moved

VERIFIED DUPLICATE of bug 132211

Status

()

Core
XUL
--
minor
VERIFIED DUPLICATE of bug 132211
16 years ago
10 years ago

People

(Reporter: Philip White, Assigned: David Hyatt)

Tracking

({polish})

Trunk
x86
Linux
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
In all other menus, when you click the drop-down menu name like "Help", you see
that word pushed in, and the menu opens.  In Mozilla 1.1b on Linux 2.4.18 on KDE
3.0.0-10, the word does not get pushed in even though the menu opens.  Only
after I move the mouse a pixel does it get properly pushed in.

It's annoying because every time I open a menu it feels like I haven't properly
clicked it.

I will attach a screenshot displaying this.
(Reporter)

Comment 1

16 years ago
Created attachment 93522 [details]
Screenshot of the problem
(Reporter)

Comment 2

16 years ago
Raising the severity a little bit, after reading Interface Hall of Shame
(http://www.iarchitect.com/visual.htm), which mentions almost the same problem
(only vice-versa, when menus "bulge out" on hover).

This is truly annoying!  Someone fix!  :)
Severity: trivial → minor
Keywords: polish
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 132211 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.