If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

form controls already filled in

VERIFIED DUPLICATE of bug 15841

Status

()

Core
Layout: Form Controls
P3
major
VERIFIED DUPLICATE of bug 15841
18 years ago
18 years ago

People

(Reporter: Dan Rosen, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
form controls (list boxes, for example) with no default value should not have
any values initially selected. to properly query bugs in bugzilla, one must
deselect almost all of the fields...

this may be a xp bug, in which case platform should be changed to "all"...

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 15841 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.