My mail profile got deleted and I can't recreate it with my exeisting mail files.

VERIFIED DUPLICATE of bug 155080

Status

--
critical
VERIFIED DUPLICATE of bug 155080
16 years ago
10 years ago

People

(Reporter: stearns, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

I closed Mozilla in preparation for a reboot.  When I rebooted, my profile was
gone.  I checked my maile files and they seemed to be all there.  So I recreated
the profile, but it created duplicate directories but with a 11 in int.  So I
went to preferences and changed the mail directories back to what they should
have been.  I still have no **** luck with this piece of ****
software!!!!!!!!  What kind of a QA team to you have anyhow?????????  YOU HELP
ME WITH THIS AND GET IT SOLVED NOW!!!!!  i HAVE TOO MUCH IMPORTANT STUFF SAVED
TO LOOSE NOW YOU **** IDIOTS!!!!!!

Reproducible: Didn't try

i'VE GIVEN YOU ALL THE INFORMATION.  IF YOU CAN'T FIGURE IT OUT OR FIX IT, I'M
TELLING EVEYONE I KNOW ABOUT THIS SOFTWARE BEING A USUAL PIECE OF ****.
(Assignee)

Comment 1

16 years ago
if nothing else works, just create a new profile in a new directory and copy in
your mail files from your old profile into your new profile.
Mr. Stearns,

please let me politely remind you, that Mozilla comes without warranty of any
kind. If you need somebody to shout at for every piece of software that you use,
consider acquiring commercial software with an associated support contract.

Thiemo Nagel

set severity critical
Severity: blocker → critical
(Assignee)

Comment 3

16 years ago
profile loss is a dup of 155080

*** This bug has been marked as a duplicate of 155080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
IL did transfer the files to a new profile, pointed to the appropriate
directoreies, etc.  I pull up the mail client and my folders aren't there.  NOW
YOU WAANT TO BLOW ME OFF????????????????  HEP PLEASE!!!!!!!!!!!!!!!!!!!!!!
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

16 years ago
I'm trying to help you, but you're not listening, unfortunately. I said to copy
your mail folders by hand into your new mail profile diectory, not mess around
with the directory settings. Have you done that? I really can't help you if you
won't let me. I'm really not inclined to put up with your abusive attitude much
longer.
Do this :
create a new profile.
create your Account(s) in the new profile.
close mozilla (including quicklaunch)

copy OLDprofile\mail\Account1\*.* NEWprofile\mail\Account1\

BTW: we should fix that "RFE import mbox files" bug.

Comment 7

16 years ago
Really resolving this bug as a dup of 155080.

*** This bug has been marked as a duplicate of 155080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.