Closed Bug 1605781 Opened 2 years ago Closed 2 years ago

Perma tier2 TEST-UNEXPECTED-OK | /webrtc/RTCPeerConnection-canTrickleIceCandidates.html | expected CRASH

Categories

(Core :: WebRTC, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla73
Tracking Status
firefox73 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: CosminS)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Filed by: rgurzau [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=282422963&repo=mozilla-central
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/Lnkn0MrYTwWuQokP3CvIhQ/runs/0/artifacts/public/logs/live_backing.log


[task 2019-12-23T19:42:17.576Z] 19:42:17 INFO - PID 12572 | (registry/INFO) insert 'ice.tcp.listen_backlog' (INT4) succeeded: 10
[task 2019-12-23T19:42:17.577Z] 19:42:17 INFO - PID 12572 | (registry/INFO) insert 'ice.tcp.disable' (char) succeeded: \000
[task 2019-12-23T19:42:17.578Z] 19:42:17 INFO - PID 12572 | [Child 13204: Main Thread]: I/signaling [main|PeerConnectionMedia] PeerConnectionMedia.cpp:69: OnStunAddrsAvailable: receiving (4) stun addrs
[task 2019-12-23T19:42:17.624Z] 19:42:17 INFO - TEST-UNEXPECTED-OK | /webrtc/RTCPeerConnection-canTrickleIceCandidates.html | expected CRASH
[task 2019-12-23T19:42:17.624Z] 19:42:17 INFO - TEST-INFO expected CRASH | took 561ms
[task 2019-12-23T19:42:17.644Z] 19:42:17 INFO - PID 12572 | 1577130137638 Marionette INFO Stopped listening on port 50087
[task 2019-12-23T19:42:17.888Z] 19:42:17 INFO - PID 12572 | [Child 13204: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2192: CloseInt: Closing PeerConnectionImpl 539679145303ea43; ending call
[task 2019-12-23T19:42:17.888Z] 19:42:17 INFO - PID 12572 | [Child 13204: Main Thread]: I/jsep [1577130137497000 (id=2147483651 url=http://web-platform.test:8000/webrtc/RTCPeerConnection-canTrickleIceCandidates.html)]: stable -> closed
[task 2019-12-23T19:42:18.272Z] 19:42:18 INFO - PID 12572 | ###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost
[task 2019-12-23T19:42:18.296Z] 19:42:18 INFO - PID 12572 | ###!!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv
[task 2019-12-23T19:42:18.850Z] 19:42:18 INFO - Browser exited with return code 0
[task 2019-12-23T19:42:18.851Z] 19:42:18 INFO - PROCESS LEAKS None
[task 2019-12-23T19:42:18.852Z] 19:42:18 INFO - PROCESS LEAKS None
[task 2019-12-23T19:42:18.853Z] 19:42:18 INFO - Closing logging queue
[task 2019-12-23T19:42:18.855Z] 19:42:18 INFO - queue closed
[task 2019-12-23T19:42:18.906Z] 19:42:18 INFO - Setting up ssl
[task 2019-12-23T19:42:18.966Z] 19:42:18 INFO - certutil |
[task 2019-12-23T19:42:19.038Z] 19:42:19 INFO - certutil |
[task 2019-12-23T19:42:19.070Z] 19:42:19 INFO - certutil |
[task 2019-12-23T19:42:19.070Z] 19:42:19 INFO - Certificate Nickname Trust Attributes
[task 2019-12-23T19:42:19.070Z] 19:42:19 INFO - SSL,S/MIME,JAR/XPI
[task 2019-12-23T19:42:19.070Z] 19:42:19 INFO -
[task 2019-12-23T19:42:19.070Z] 19:42:19 INFO - web-platform-tests

Summary: Intermittent TEST-UNEXPECTED-OK | /webrtc/RTCPeerConnection-canTrickleIceCandidates.html | expected CRASH → Perma Tier2 TEST-UNEXPECTED-OK | /webrtc/RTCPeerConnection-canTrickleIceCandidates.html | expected CRASH
Duplicate of this bug: 1605791
Summary: Perma Tier2 TEST-UNEXPECTED-OK | /webrtc/RTCPeerConnection-canTrickleIceCandidates.html | expected CRASH → Perma tier2 TEST-UNEXPECTED-OK | /webrtc/RTCPeerConnection-canTrickleIceCandidates.html | expected CRASH
Assignee: nobody → csabou
Status: NEW → ASSIGNED
Pushed by nbeleuzu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5bd709eb6bd1
Update expectation for RTCPeerConnection-canTrickleIceCandidates.html. r=jgraham
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla73
You need to log in before you can comment on or make changes to this bug.