Closed Bug 1606183 Opened 1 year ago Closed 1 year ago

Experiment pin-to-bottom console with scroll anchoring

Categories

(DevTools :: Netmonitor, enhancement, P3)

enhancement

Tracking

(firefox73 fixed)

RESOLVED FIXED
Firefox 73
Tracking Status
firefox73 --- fixed

People

(Reporter: Harald, Assigned: Harald)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Similar to bug 1519435, but for Network panel.

Assignee: nobody → hkirschner
Status: NEW → ASSIGNED
Pushed by hkirschner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/85fb2858c351
Pin-to-bottom in Network panel using scroll anchoring. r=Honza
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 73
Duplicate of this bug: 1429824
You need to log in before you can comment on or make changes to this bug.