Closed Bug 160647 Opened 20 years ago Closed 20 years ago

Block open windows from this server

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 38966

People

(Reporter: arcadepreserv, Assigned: Matti)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1b) Gecko/20020728
BuildID:    2002062818

I am irritated over the pop up windows that some adverters have.

I would like an option, like the "block images from this server", as

"block pop up windows from this server".


Reproducible: Always
Steps to Reproduce:
1. N/A
2.
3.

Actual Results:  pop up windows

Expected Results:  no pop up windows

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.