Cancel on Save As File dialog gives wrong reaction

VERIFIED DUPLICATE of bug 120188

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 120188
16 years ago
14 years ago

People

(Reporter: Ian Neal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you select a message, click on file, save as, file and then click on the
cancel button on the dialog box you get the following error message:

Unable to save the message. Please check your file name and try again later.

Whereas it should just not display this message.
(Reporter)

Comment 1

16 years ago
This is using BuildID 2002073008 on WinXP

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 120188 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.