Closed Bug 1606733 Opened 3 months ago Closed 3 months ago

Disable TLS 1.0 and 1.1 in Beta

Categories

(Core :: Security: PSM, task, P1)

task

Tracking

()

RESOLVED FIXED
mozilla73
Tracking Status
firefox73 --- fixed

People

(Reporter: mt, Assigned: mt)

References

(Blocks 1 open bug, )

Details

(Keywords: site-compat, Whiteboard: [psm-assigned])

Attachments

(1 file)

Our current plan is to deprecate TLS 1.0 and TLS 1.1 in Firefox 74.

Rather than do a staged rollout, we plan to roll out the change in Beta 73, holding it back from release in this cycle. In theory, this helps us avoid some of the confusion that a staged rollout could cause: breakage can then be fixed by installing an older version temporarily. And we'll retain the option to re-enable these through the error page, so rollback shouldn't be necessary.

Pushed by mthomson@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/efdadee4750c
Disable TLS 1.0 and 1.1 prior to release, r=keeler
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla73
You need to log in before you can comment on or make changes to this bug.