Closed Bug 1606899 Opened 2 years ago Closed 2 years ago

NameError: global name 'self' is not defined error when pushing tasks to try

Categories

(Firefox Build System :: Task Configuration, defect)

defect
Not set
normal

Tracking

(firefox-esr68 unaffected, firefox71 unaffected, firefox72 unaffected, firefox73 fixed)

RESOLVED FIXED
mozilla73
Tracking Status
firefox-esr68 --- unaffected
firefox71 --- unaffected
firefox72 --- unaffected
firefox73 --- fixed

People

(Reporter: sefeng, Assigned: Callek)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Blame points at bug 1604749.

Flags: needinfo?(mozilla)
Regressed by: 1604749
Assignee: nobody → bugspam.Callek
Status: NEW → ASSIGNED
Pushed by jwood@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/59629c8a3a1b
Fix 'NameError: global name ...' error which regressed from Bug 1604749. r=tomprince
Pushed by apavel@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/5fd4cfacc90d
Fix 'NameError: global name ...' error which regressed from Bug 1604749. r=tomprince a=releng DONTBUILD
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla73

(In reply to Andrew Creskey [:acreskey] [he/him] from comment #7)

Still seeing this, intermittently,
e.g.
https://treeherder.mozilla.org/#/jobs?repo=try&revision=69a1c3cb579056d1fabbce93de799ae9e8deb890

Oops, it looks like I had missed the fix in that push, please disregard the comment.

Flags: needinfo?(mozilla)
You need to log in before you can comment on or make changes to this bug.