Closed Bug 1607422 Opened 2 months ago Closed 2 months ago

Extension block request: Add-ons collecting ancillary user data

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: TheOne, Assigned: TheOne)

References

Details

(Whiteboard: [extension])

Extension name Add-ons collecting ancillary user data
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

I’ve reviewed the add-ons and confirmed they are collecting ancillary user data against our policies.

Extension GUIDs

{af51d321-202e-49af-9a3c-78a5ebb22b63}
{749b293a-1e19-494b-8a3a-cb79d5464226}
{fbe6ff3f-2675-466a-916e-352080c27adb}
{ad0378a7-5153-4e6d-999c-6c8e49868293}
{2f7de182-3427-4386-a880-c601050580ab}
{99bad30d-3792-4a03-ab9d-8e88f5f1cccf}
{475b8326-3218-492c-b4c3-32307053c21a}
{18571b27-500b-4604-a4ea-e0e7d8b61ce6}
{fad11a52-2f9a-4d89-b712-f61184d756e7}
{113c9d19-e80a-4c72-9a23-58f7b08144cf}
{a0b384d9-c275-4670-a4be-8b0be45d562e}
{19bac525-be97-4470-b76a-c24168d5e6e8}
{2a40afd4-e56b-425b-bff2-62f190d80fac}
{cbc65b60-2350-4b7f-8c83-1b9182a56430}
{6adb7178-1105-46e6-9a4d-1824385cef5d}
{6d46665c-4708-495d-a929-096ea137a08d}
{fd6273bc-3b55-4bf0-872c-146b3feb73f9}
{707783a0-6669-4e1f-8036-53f5c936304b}
{7086907a-f6fd-46f4-b51c-a7dd2b10509c}
{0ed69e4f-6cec-4bfa-9004-076ebd0be34f}
{d051ddb8-1de2-403c-84d2-afd96a3f4550}
{52699f66-62fe-4970-83eb-5ad82bf72497}
{6c32d68b-4866-4277-b454-d824a3a3209c}
{d608864f-5573-47eb-a2d7-46d158ee3fa7}
{38c59c7e-bc02-4e7f-89ea-c4d9555362c6}
{981a212a-52b0-4413-976c-a4730f1df128}
{06e004dc-40a8-4123-addc-c6b6eb5234c7}
{c87d86f9-d5df-4a24-9fe0-dd39232e4d88}
{86baf51d-21b6-456e-889b-c7d96ba2fd63}
{db83a6c1-efb7-45a1-b074-8e3e5a53793e}
{70c00ae0-5b15-4ee8-99f9-23d85c63c07e}
{ff72e707-d6e2-446f-a760-6ff187f107c9}
{6f65c53b-596f-4238-afa2-347150b3ada3}
{95da423e-90ec-43d9-b5c8-e195bff7b432}
{4a792129-a244-4a39-a416-ce4f7743918f}
{d69204d4-610c-4144-9d26-8cf8b2ad6e16}
{49242aa4-83ba-4e25-a827-4d1ec86972a8}
{d69204d4-610c-4144-9d26-8cf8b2ad6e19}
{3505b15c-533a-4c2e-9065-6d7b2381a7f9}
{07daa733-944d-4b0b-9bce-01638b9d9b42}
{ebb69cbc-b69f-4d3d-a676-83811a061baa}
{f9327eb7-2532-4e45-a551-a9f8233e4ef7}
{4fcb9938-6716-46ce-8107-73f3cc7b3900}
{cee1ccee-5508-4927-a939-9a557e63bbc8}
{c6973149-51bd-443a-898c-e4b26d4ee44b}
@mouselessjj
{39772968-f7e5-4a84-87d2-adcd2d032c69}
{3ba568f0-bb3a-4744-b64f-46c428f3bd99}
benalio@gmail.com
{70c50468-54be-4d7c-b1b4-b7378d0ff45d}
{f77c3471-806a-40d6-9fdc-7df832f7ae74}
{cf660d66-4aac-461b-a05f-b71b62f549c6}
{1c58ca6f-91ad-4423-b8bd-f5323df92eb3}
{1a393581-d6ce-454f-a503-8a321ba0f022}
Duplicate of this bug: 1607357

The block has been staged. Philipp, can you review and push?

Flags: needinfo?(philipp)

Done.

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Flags: needinfo?(philipp)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.