Closed Bug 1608159 Opened 1 year ago Closed 1 year ago

Broken looking "Extension installed" popup

Categories

(Toolkit :: Themes, defect, P1)

defect

Tracking

()

VERIFIED FIXED
mozilla74
Tracking Status
firefox74 --- verified

People

(Reporter: ntim, Assigned: emilio)

References

(Regression)

Details

Attachments

(2 files)

Attached image Screenshot

image needs to be inline-level too.

Flags: needinfo?(emilio)

This also matches html <img>.

Assignee: nobody → emilio
Status: NEW → ASSIGNED
Flags: needinfo?(emilio)
Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/96b8a5eae069
Make <xul:image> inline-level by default. r=Gijs
Priority: -- → P1
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla74

Managed to reproduce the issue on an affected build (74.0a1 (2020-01-09)), using the steps to reproduce from Comment 0, on Windows 10x64.

The issue is no longer reproducible on 74.0a1 (2020-01-11).

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.