Closed Bug 16084 Opened 21 years ago Closed 21 years ago

[dogfood] <select> list has default selection incorrectly (not in 4.x)

Categories

(Core :: Layout: Form Controls, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 15841

People

(Reporter: Brade, Assigned: karnaze)

References

()

Details

go to bugzilla in apprunner; go to the query page (see above)
notice that all of the <select> list boxes have default selections even though
most of them shouldn't have any items selected.

Is this Mac-specific or XP?

I consider this dogfood since it makes querying bugs difficult (so I don't file
duplicate bugs).
AFAIK it's XP and other bugs exist that detail the problem.
Status: NEW → RESOLVED
Closed: 21 years ago
OS: Mac System 8.5 → All
Hardware: Macintosh → All
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 15841 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.