Closed Bug 1608806 Opened 2 years ago Closed 2 years ago

CSS font-family not applied in select's options

Categories

(Core :: Layout: Form Controls, defect)

72 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1536148

People

(Reporter: matteo.tullo.com.media, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

I viewed a page with a select box that has a certain css font-family.

Actual results:

The texts of the options are displayed with the system default font

Expected results:

The texts of the options should be displayed with font family specified in the "select" tag.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago2 years ago
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1536148
You need to log in before you can comment on or make changes to this bug.