Closed Bug 160894 Opened 20 years ago Closed 20 years ago

Mozilla under Linux does not give me an option for mailto behavior

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: knewman, Assigned: Matti)

Details

OK, maybe this is a duplicate of a bug, but I couldn't find one that was to the 
point. BTW, this is a CONSTANT thread on several mailing lists that I subscribe 
to. And it's seriously impacting my ability to use and evangalize my OS of 
choice. Imagine the look of "What rinky-dink browser are you using that it 
can't even handle a simple mailto: url?"...

I need a way to tell Mozilla that if it finds a url that is a mailto, it simply 
does "Insert call to mailer of choice here". 

Can this be done?

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.