Closed Bug 1609814 Opened 3 years ago Closed 3 years ago

Intermittent TEST-UNEXPECTED-TIMEOUT | runjunit.py | Timed out after 2400 seconds while running org.mozilla.geckoview.test.crash.ParentCrashTest#crashParent

Categories

(GeckoView :: Extensions, defect, P5)

Unspecified
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1554779

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=285275264&repo=mozilla-beta
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/RhFbSPJ8Sf-Fbd4C3Jhx-Q/runs/0/artifacts/public/logs/live_backing.log


[task 2020-01-16T23:24:19.479Z] 23:24:19 INFO - TEST-START | org.mozilla.geckoview.test.crash.ParentCrashTest.crashParent
[task 2020-01-16T23:24:25.984Z] 23:24:25 INFO - org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: numtests=621
[task 2020-01-16T23:24:25.984Z] 23:24:25 INFO - org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: stream=.
[task 2020-01-16T23:24:25.985Z] 23:24:25 INFO - org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: id=AndroidJUnitRunner
[task 2020-01-16T23:24:25.985Z] 23:24:25 INFO - org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: test=crashParent
[task 2020-01-16T23:24:25.985Z] 23:24:25 INFO - org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: class=org.mozilla.geckoview.test.crash.ParentCrashTest
[task 2020-01-16T23:24:25.985Z] 23:24:25 INFO - org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: current=621
[task 2020-01-16T23:24:25.985Z] 23:24:25 INFO - org.mozilla.geckoview.test | INSTRUMENTATION_STATUS_CODE: 0
[task 2020-01-16T23:24:25.985Z] 23:24:25 INFO - TEST-PASS | org.mozilla.geckoview.test.crash.ParentCrashTest.crashParent | took 6511ms
[task 2020-01-16T23:57:12.992Z] 23:57:12 WARNING - TEST-UNEXPECTED-TIMEOUT | runjunit.py | Timed out after 2400 seconds
[task 2020-01-16T23:57:12.992Z] 23:57:12 INFO - Passed: 547
[task 2020-01-16T23:57:12.992Z] 23:57:12 INFO - Failed: 0
[task 2020-01-16T23:57:12.992Z] 23:57:12 INFO - Todo: 74
[task 2020-01-16T23:57:12.992Z] 23:57:12 INFO - SUITE-END | took 2401s
[task 2020-01-16T23:57:13.614Z] 23:57:13 INFO - Stopping web server
[task 2020-01-16T23:57:13.617Z] 23:57:13 INFO - Stopping web socket server
[task 2020-01-16T23:57:13.638Z] 23:57:13 INFO - Stopping ssltunnel
[task 2020-01-16T23:57:14.290Z] 23:57:14 INFO - Return code: 0
[task 2020-01-16T23:57:14.290Z] 23:57:14 INFO - TinderboxPrint: geckoview-junit<br/>547/0

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE

6c6f5da9-bf33-4082-a19d-7d99e8083d97 Mass rename intermittents due to Bug 1723034.

Summary: Intermittent TEST-UNEXPECTED-TIMEOUT | runjunit.py | Timed out after 2400 seconds while running org.mozilla.geckoview.test.crash.ParentCrashTest.crashParent → Intermittent TEST-UNEXPECTED-TIMEOUT | runjunit.py | Timed out after 2400 seconds while running org.mozilla.geckoview.test.crash.ParentCrashTest#crashParent
You need to log in before you can comment on or make changes to this bug.