Closed Bug 1610187 Opened 1 year ago Closed 1 year ago

macOS Catalina: Context menu for window on AirPlay display shows up on the wrong display

Categories

(Core :: Widget: Cocoa, defect)

Unspecified
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1592416

People

(Reporter: flod, Unassigned)

Details

Attachments

(1 file)

Attached image immagine.png

Since the update to Catalina (10.15.2 (19C57)):

  1. Connect an external display via AirPlay
  2. Open a new window and move it to the external display
  3. Right click

The menu is displayed on the wrong display, and with the wrong resolution.

Summary: macOS Mojave: Context menu for window on AirPlay display shows up on the wrong display → macOS Catalina: Context menu for window on AirPlay display shows up on the wrong display
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1592416
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.