If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

multiple iframe loading using javascript

VERIFIED INVALID

Status

()

Core
JavaScript Engine
P3
blocker
VERIFIED INVALID
18 years ago
16 years ago

People

(Reporter: Brian, Assigned: Mike McCabe)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
will not load the multiple pages.  won't even load the first frame
content "fpflag.jpg" every now and then it starts to load and then refreshes
weird.  this has never been a problem for IE on this page.  The browser sniff
version for netscape uses "<layers>", which don't show at all here.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 1

18 years ago
well, i just tried it out on 4.51 and it behaves weird there, too.  is this
your site?  if you can narrow it down to a small test case, and verify that
it's a javascript bug and not a javascript coding error, feel free to
reopen this bug.  see
http://www.mozilla.org/quality/bug-writing-guidelines.html and
http://www.mozilla.org/newlayout/bugathon.html for tips.

also, note that layers are not implemented in mozilla.  the layout engine is
focused on implementing standards, such as xml, csss, and dom 1.  see
http://www.mozilla.org/newlayout/ for more info.

Comment 2

17 years ago
The page doesnt exist anymore and the new page works fine..marking as verified.
Works for Me
Platform: PC
OS: Windows 98
Build # 2000100508 M18 Trunk Build
Marking as Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.