Closed Bug 1611147 Opened 1 year ago Closed 1 year ago

Context menu appearing in wrong space

Categories

(Core :: Widget: Cocoa, defect)

72 Branch
x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1592416

People

(Reporter: bugzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.131 Safari/537.36

Steps to reproduce:

macOS, dual-screen with multiple spaces.
Create a window in a space. Move it to another space. Right-click.

Actual results:

Right-click doesn't appear. Nothing is shown. But you can still select with arrow. After some investigation, the menu appears in the original space where it was created.

Expected results:

The menu should have appeared on the space you're currently using.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Component: Untriaged → Widget: Cocoa
OS: Unspecified → macOS
Product: Firefox → Core
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 1592416
You need to log in before you can comment on or make changes to this bug.