Add ability to associate callto:// links with a helper app

VERIFIED DUPLICATE of bug 33282

Status

()

P5
enhancement
VERIFIED DUPLICATE of bug 33282
17 years ago
16 years ago

People

(Reporter: hakon_, Assigned: attinasi)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I would like Mozilla to support the callto:// url used by the Linux/Gnome video
conferencing application GnomeMeeting.
So that if I put a callto:// link on my home page, if you click on it, it would
open your h.323 application, may it by GnomeMeeting, MS Netmeeting or other.
I understand it could not be configured automatically, but at least it should be
possible to do in the config file.

Comment 1

17 years ago
Reporter,

Have you looked at protozilla? http://protozilla.mozdev.org/
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
-->
Assignee: dcone → attinasi
Component: Viewer App → Layout
QA Contact: asa → petersen

Updated

16 years ago
Priority: -- → P5
Target Milestone: --- → Future
Depends on: 68702

*** This bug has been marked as a duplicate of 33282 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
VERFIED/dupe
Status: RESOLVED → VERIFIED
Component: Layout → Networking
QA Contact: cpetersen0953 → benc
You need to log in before you can comment on or make changes to this bug.