Having moz-opacity set to less than 1 destabilizes mozilla

VERIFIED DUPLICATE of bug 153815

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 153815
15 years ago
13 years ago

People

(Reporter: Jaagup Irve, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I recently made my userContent.css turn all images semitransparent when their
height was set to 60px.

As a result Mozilla has started to crash randomly in GKLAYOUT.DLL (something it
just normally does not).

My incident IDs are as follows:
TB8940224H
TB8948231Z
TB9001170G

I'm Running Mozilla 1.1beta (Build ID 2002072104)

Updated

15 years ago
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: Need TB9001170G data

Comment 1

15 years ago
All three incidents reported are this stack. -> DUPE of 153815

Incident #9001170
-------------------
Product ID  MozillaTrunk
Build ID 2002072104
Operating System Windows 98 4.10 build 67766222
URL visited www.the-underdogs.org
User Comments -moz-opacity in user my userContent.css stylesheet probably. I'll
keep it that way. You'll get a bunch of talkbacks then...

Stack Trace
nsImageListener::FrameChanged
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsImageFrame.cpp, line 2390]
imgRequestProxy::FrameChanged
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgRequestProxy.cpp, line 295]
imgRequest::FrameChanged
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgRequest.cpp, line 339]
imgContainer::Notify
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgContainer.cpp, line 460]
nsTimerImpl::Fire [c:/builds/seamonkey/mozilla/xpcom/threads/nsTimerImpl.cpp,
line 352]
nsTimerManager::FireNextIdleTimer
[c:/builds/seamonkey/mozilla/xpcom/threads/nsTimerImpl.cpp, line 588]
nsAppShell::Run [c:/builds/seamonkey/mozilla/widget/src/windows/nsAppShell.cpp,
line 134]
nsAppShellService::Run
[c:/builds/seamonkey/mozilla/xpfe/appshell/src/nsAppShellService.cpp, line 452]
main1 [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1527]
main [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1874]
WinMain [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1892]
WinMainCRTStartup()
KERNEL32.DLL + 0x1b537 (0xbff8b537)
KERNEL32.DLL + 0x1b3e9 (0xbff8b3e9)
KERNEL32.DLL + 0x19dac (0xbff89dac)
0x00808080 

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Whiteboard: Need TB9001170G data
(Assignee)

Comment 2

15 years ago
v dupe 

thanks TOM !
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.