Navigator pauses loading pages while password dialog is up

VERIFIED DUPLICATE of bug 74331

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 74331
16 years ago
10 years ago

People

(Reporter: Jessica Blanco, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have reproduced this on Windows NT and OS/2. 

-Make sure you use a large page as the home page (a page that would take a while
to load). 
-In Preferences, select Navigator and Mail & Newsgroup to open when Mozilla starts.
-Close the browser and restart.
-First the Mail & Newsgroup window will pop up, then the Navigator window will
pop up, and then the password dialog will pop up. 
-The page doesn't finish loading before the password dialog pops up. The
Navigator will not continue loading a page until the dialog is dismissed (OK or
Cancel). 

This can also be recreated if you hit reload on the browser window (with a large
page) and then hit Get Messages on the Mailnews window. The password dialog pops
up, and the browser will not continue loading the page until the dialog has been
dismissed.

Updated

16 years ago
QA Contact: gayatri → esther
Product: MailNews → Core

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 74331 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.