Closed Bug 1611930 Opened 10 months ago Closed 10 months ago

Left-side Home toolbar button does not reliably overflow

Categories

(Firefox :: Address Bar, defect, P2)

defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox74 --- verified

People

(Reporter: harry, Unassigned)

References

Details

When the Home button is in its default position in the toolbar next to the Refresh button, it does not reliably overflow when the window is small. This is probably true of any left-side toolbar button in Home's default position, although I haven't checked this. Dao identified that this seems to be caused by the Urlbar sizing at small window widths. His work on bug 1610497 seems to improve the overflow behaviour, so we should check this again when that bug lands.

Blocks: 1585980, 1598563
Points: --- → 2
Priority: -- → P2

Fixed by bug 1610497.

Status: NEW → RESOLVED
Points: 2 → ---
Closed: 10 months ago
Resolution: --- → FIXED
Flags: qe-verify+
QA Contact: cristian.comorasu

I have reproduced this issue using Firefox 74.0a1 (2020.01.28) on Win 8.1 x64.
I can confirm this issue is fixed, I verified using Firefox 74.0b7 on Win 8.1 x64, macOS 10.13 and Ubuntu 18.04 x64.

Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.