404 not found, but ought to be...

VERIFIED DUPLICATE of bug 15423

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 15423
19 years ago
18 years ago

People

(Reporter: Dan Rosen, Assigned: Gagan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
go to brown.edu, and click on the "learning" link. it points to /learning.html,
which is a nonexistent page. in msie4, if you go to brown.edu, the same link
points to /webmaster/learning.html.

it seems like somehow the server is confusing the browser when the brown.edu
site is first loaded, like a redirect gone awry or something...
I *think* BASE HREF not recognized by imagemap links (which is the problem) is a
known bug, but I don't want to find it right now to mark as a dup...
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Found it.

*** This bug has been marked as a duplicate of 15423 ***

Comment 3

19 years ago
Wow, all in a minute's work.  :)

Comment 4

19 years ago
Bulk move of all Networking-Core (to be deleted component) bugs to new
Networking component.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
[bugday] verifying dupe. Yep, it's the base tag.
You need to log in before you can comment on or make changes to this bug.