The page title can't be displayed correctly;

VERIFIED DUPLICATE of bug 9449

Status

()

Core
Layout: View Rendering
VERIFIED DUPLICATE of bug 9449
16 years ago
16 years ago

People

(Reporter: Alvin DUAN, Assigned: roc)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
[Testing Environment]
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3) Gecko/20020523

[Repro Steps]
1. Download and installe Mozilla 1.0;
2. Ensure that the Korean language pack has already installed on your system;
3. Launch http://www.hotmail.com and change language setting to "Korean";
4. Back to "Sign-in" page;

[Bug]
All characters are displayed correctly EXCEPT the page title;
In Windows, the page title will be displayed as "MSN Hotmail - ????? ?? ?? ? ??
???";

[Expect Result]
The page title should be displayed correctly as other characters in this page;

Comment 1

16 years ago
Probably dup of bug 9449

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 9449 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
quite obvious, that's it.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.