Closed Bug 1612512 Opened 9 months ago Closed 8 months ago

Bump audio_thread_priority to 0.22

Categories

(Core :: Audio/Video: cubeb, task, P3)

task

Tracking

()

RESOLVED FIXED
mozilla75
Tracking Status
firefox75 --- fixed

People

(Reporter: padenot, Assigned: kinetik)

References

Details

Attachments

(1 file)

This fixes the build on Android.

Duplicate of this bug: 1611648
Priority: -- → P3
Assignee: nobody → kinetik
Status: NEW → ASSIGNED
Pushed by mgregan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e08a8205ecb1
Update to audio_thread_priority 0.22.  r=padenot
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla75
You need to log in before you can comment on or make changes to this bug.