HOST:PORT URLs are not expanded to http://HOST:PORT

VERIFIED DUPLICATE of bug 155344

Status

SeaMonkey
Location Bar
--
enhancement
VERIFIED DUPLICATE of bug 155344
16 years ago
10 years ago

People

(Reporter: Ulrich Hahn, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Assuming http:// when no other KNOWN protocol is mentioned is fairly usual in
Browsers like Netscape, Opera, and hmm yes, IE, too. Its just more convenient
when pointing to a nonstandard port.

Mozilla seems to take anything before the ":" to be a protocol.
same on Linux, 2002080508 - I think we have a bug for this..
OS: Windows NT → All
Whiteboard: DUPME
dup of "URL bar doesn't understand ports without protocol"

*** This bug has been marked as a duplicate of 155344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
there it is..
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.