Closed Bug 1612868 Opened 2 years ago Closed 2 years ago

Extension block request: SApp+ (Malware)

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: TheOne, Assigned: TheOne)

References

Details

(Whiteboard: [extension])

Extension name SApp+ (Malware)
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

I’ve reviewed the add-on and found that it overrides search behavior without user consent or control.

Extension GUIDs

{d281b854-0c99-4e4b-b647-32038ae53c27}
Duplicate of this bug: 1612703

The block has been staged. Simon, can you review and push?

Flags: needinfo?(sbennetts)
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(sbennetts)
Resolution: --- → FIXED
Group: blocklist-requests
You need to log in before you can comment on or make changes to this bug.