Closed Bug 161306 Opened 22 years ago Closed 22 years ago

Opening a "forwarded mail attachment, ex : .elm" opens the forwarded mail in a navigator window instead of opening a message window.

Categories

(MailNews Core :: Attachments, defect)

Sun
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 143565

People

(Reporter: olivier.prompt, Assigned: mscott)

Details

Double-clicking or opening (contextual menu -> open) on a "forwarded" mail
attached to a message in the Mozilla Mail application opens a new navigator
window instead of a message window.

This bug prevents the user to correctly print or display a forwarded mail. It
also prevents users to re-forward a forwarded mail without forwarding the whole
messages.

It's an even bigger problem when dealing with signed or crypted mails.
This problem as been verified using Linux, or MacOSX

Reproducible: Always
Steps to Reproduce:
1. Forward a mail to yourself
2. open the new mail
3. open the forwarded mail in attachment

Actual Results:  open a navigator window and display the (raw ?) message (I mean
: not in a very convivial way).

Expected Results:  open a message window displaying the forwarded mail and its
attachments, certificates, signatures... allowing the user to forward, reply,
print, save .... the mail.
Dupe unless you think otherwise

*** This bug has been marked as a duplicate of 143565 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Verified as DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.