Mass forwarding as attachment only forwards 8 messages, even if more selected

VERIFIED DUPLICATE of bug 156146

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 156146
16 years ago
9 years ago

People

(Reporter: David Merrill, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Select more than 8 messages, click "Forward" button or choose Message > Forward
as > Attachment, only 8 messages are attached, and no warning or explanation is
given. Best behavior would be like Communicator 4.7 (I never experienced a
limit); otherwise, an error message should explain the limit.
(Reporter)

Comment 1

16 years ago
This is related to, but not a duplicate of, bugs 57604 and 84131.

Comment 2

16 years ago
confirming... 
This is the current behavior.  
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: esther → meehansqa

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 156146 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.