Status

()

Core
Layout: Tables
--
trivial
VERIFIED DUPLICATE of bug 145405
15 years ago
15 years ago

People

(Reporter: Eugen, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The table "Contribute to Our Site" on the main frame is placed to low, i think.
It should be on the same level like the other two tables "Upcoming Events" and
"Current News".

Reproducible: Always
Steps to Reproduce:
1. goto the above link

Actual Results:  The table in the middle is placed to low.

Expected Results:  The table should be placed on the same level like the other
two on left and right sides.

Comment 1

15 years ago
The problem is confirmed using hte latest Moz build, BuildID#2002080711.  I 
fired up IE and it looked normal while the "Contribute to Our Site" table is 
pretty low.  Fortunately, I'm a webmaster so I can read the programming code.

I have come to the conclusion that the problem is not with Mozilla in my 
opinion.  It is as result of bad scripting and as we know, Internet Explorer 
can easily ignore some bad scripting, therefore giving it a good appearance.  
I'll tell you why I came to the conclusion.  

There are some tables that are put inside one big table.  It is like trying to 
catch the slippery soap in a bucket filled with a few more slippery soaps.  In 
this case, The two tables, "Contribute to Our Site" & "Current News" are two 
seperate table and are being enclosed inside one big table.  Those row and 
columns that hold those two table use rowspans.  These script seem odd and the 
big table is like an elastic that hold everything together.  It is just a bad 
scripting and it somehow allow the spaces inside the table column that affect 
the inner table, "Contribute to Our Site".

I'll leave it to other people who'll take a look at it.  I would say this bug 
best fit to the bad table scripting.

*** This bug has been marked as a duplicate of 145405 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified dupe of bug 145405
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.