SELECT: when size='1' (dropdown), onChange event not fired when changed via up/down keys

RESOLVED DUPLICATE of bug 126379

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 126379
15 years ago
15 years ago

People

(Reporter: David NIcks, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
For SELECT inputs, when size='1' (like a dropdown combobox), the onChange event
is not fired when the selected OPTION is changed via up/down keyboard keys.

Note: It works fine if size > 1 or if the change is made with the mouse.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 126379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.