If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail wants to save atachments (all) as .exe files?

VERIFIED DUPLICATE of bug 120327

Status

MailNews Core
Attachments
--
minor
VERIFIED DUPLICATE of bug 120327
15 years ago
9 years ago

People

(Reporter: OV3RRIDE, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

4.84 KB, message/rfc822
Details
(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

i've got an e-mail, with a "links.ini" file attached, when i wanted to save it,
it wanted to save it as links.ini.exe...
this was olny the case, when i double clicked its icon in the Atachments window.
Selecting it with the right mouse button, and using "Save As" worked fine...

Reproducible: Didn't try
Steps to Reproduce:
1.recieve an email
2.double click on the attachment in the attachment window
3.see the save as dialog window

Actual Results:  attachment was going to be saved as "file + .exe extention added"

Expected Results:  save normaly, as using the "Save As" option
(Reporter)

Comment 1

15 years ago
Created attachment 94387 [details]
email I got

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
Summary: Main wants to save atachments (all) as .exe files? → Mail wants to save atachments (all) as .exe files?
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.