Flash problems with espn.com

RESOLVED DUPLICATE of bug 161378

Status

Camino Graveyard
Plug-ins
RESOLVED DUPLICATE of bug 161378
16 years ago
16 years ago

People

(Reporter: Thomas Wright, Assigned: Brian Nesse (gone))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I'm seeing a problem with Flash on espn.com, with all versions up to the 8/6
nightly.  After loading the page, if I scroll to the bottom of the page and back
up using the arrow keys the flash elements get drawn over the top of the status
bar and toolbar.  There are also problems where some of the Flash elements don't
get properly painted, leaving blank space instead.  I've also seen a high rate
of Chimera crashes viewing this page with Flash enabled.  I haven't seen this
'painting outside the window' problem on any other page so I guess it must be
some weird way espn.com embeds flash files.

Comment 1

16 years ago
Created attachment 94486 [details]
Screenshot

Using 08-08 build, I was able to repro the problem.  After scrolling up and
down, white and gray boxes appeared in the toolbar.  (see screenshot attached)

As for the espn.com crashing issue, that's a dupe of bug 154023.

Comment 2

16 years ago
plugin stuff - cc: bnesse
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
this seems to be a general plugin bug, we see it with Java too
Assignee: saari → bnesse

Updated

16 years ago
Blocks: 147975

Comment 4

16 years ago
-> plugins
Component: Page Layout → Plug-ins
(Assignee)

Comment 5

16 years ago
This is a dupe of multiple bugs includine bug 154023 and bug 161378.

*** This bug has been marked as a duplicate of 161378 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 147975
You need to log in before you can comment on or make changes to this bug.