Status

()

Core
XUL
--
minor
VERIFIED DUPLICATE of bug 154230
16 years ago
16 years ago

People

(Reporter: Daniel Bagenholm, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020805
BuildID:    2002080508

When visiting said URL, the scrollbar is missing. Scrolling is possible with
mousewheel and keyboard (sometimes), but the scrollbar isn't there.
Resizing the Mozilla window fixes the problem, for the time being.
The bug is easily reproduce. Close all Mozilla (navigator, news/mail), then
start mozilla and visit the link above.


Reproducible: Almost every time
Steps to Reproduce:
1. Close all Mozilla windows
2. Start mozilla navigator
3. Visit link ( http://www.regeringen.se/ )


Actual Results:  The scrollbar is missing.

Expected Results:  Should have displayed the scrollbar.

Resizing the navigator window "fixes" the problem.
Closing all Mozilla windows initially is not a must, but will guarantee you to
observe the bug.

Comment 1

16 years ago
WFM, 2002-08-06-14 (trunk) on Linux.
Assignee: sgehani → jaggernaut
Component: Sidebar → XP Toolkit/Widgets
QA Contact: sujay → jrgm
<div id="motkanten" style="position:absolute; top:1px; z-index:1;
visibility:visible">

*** This bug has been marked as a duplicate of 154230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
V
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.