can't close tabs with keys

RESOLVED DUPLICATE of bug 140119

Status

RESOLVED DUPLICATE of bug 140119
16 years ago
14 years ago

People

(Reporter: mozilla, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Can't close tabs with keys ctrl-w or ctrl-f4 if tab is loading, or due to an
error is blank (eg doco contains no data).  Must use mouse to click X in corner.

Also, if ctrl-pgdn thru tabs, u also can't get past such a tab, needing the
mouse again to go to the next tab.

To test, try opening many tabs at once in background.  Then scroll thru as they
are loading.

Comment 1

16 years ago
Keys don't work while page is loading: bug 76495.
Keys don't work in blank tabs: bug 140119?

Comment 2

16 years ago
dup of both, it seems - and bug 112337.
Resolving as dup of bug 140119

*** This bug has been marked as a duplicate of 140119 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.