Closed Bug 1616217 Opened 7 months ago Closed 7 months ago

Extension block request: Add-ons using obfuscated code

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: TheOne, Assigned: TheOne)

References

Details

(Whiteboard: [extension])

Extension name Add-ons using obfuscated code
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

I’ve reviewed the add-on and found that it uses obfuscated code.

Extension GUIDs

bookmark-this@page.xpi
Duplicate of this bug: 1615925

The block has been staged. Mark, can you review and push?

Flags: needinfo?(mgoodwin)
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Flags: needinfo?(mgoodwin)
Resolution: --- → FIXED
Group: blocklist-requests
You need to log in before you can comment on or make changes to this bug.